最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > BIAS指标 > 大智慧实用CCI指标公式

大智慧实用CCI指标公式

来源:网络 点击: 时间:2018-08-19

TYP := (HIGH + LOW + CLOSE)/3;
CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI24:(TYP-MA(TYP,24))/(0.015*AVEDEV(TYP,24)),LINETHICK2,COLORgreen;
CCI84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),LINETHICK1,COLORSTICK;
CCI084:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),LINETHICK3,COLORYELLOW;
CCI168:(TYP-MA(TYP,168))/(0.015*AVEDEV(TYP,168)),LINETHICK4,COLORblue;
CCI840:(TYP-MA(TYP,840))/(0.015*AVEDEV(TYP,840)),LINETHICK4,COLORred;
底背离14:LLV(L,55)=L AND NOT(LLV(CCI14,55)=CCI14);
底背离84:LLV(L,55)=L AND NOT(LLV(CCI84,55)=CCI84);
顶背离14:hhv(h,55)=h AND NOT(hhv(CCI14,55)=CCI14);
顶背离84:hhv(h,55)=h AND NOT(hhv(CCI84,55)=CCI84);
DRAWTEXT(底背离14>0,150,'底' ),COLORyellow;
DRAWTEXT(底背离14>0,50,'背' ),COLORyellow;
DRAWTEXT(底背离14>0,0,'离' ),COLORyellow;
DRAWTEXT(底背离84>0,100,'底' ),COLORgreen;
DRAWTEXT(底背离84>0,50,'背' ),COLORgreen;
DRAWTEXT(底背离84>0,0,'离' ),COLORgreen;
DRAWTEXT(顶背离14>0,150,'顶' ),COLORRED,linethick2;
DRAWTEXT(顶背离14>0,50,'背' ),COLORRED;
DRAWTEXT(顶背离14>0,0,'离' ),COLORRED;
DRAWTEXT(顶背离84>0,200,'顶' ),COLORwhite,linethick2;
DRAWTEXT(顶背离84>0,50,'背' ),COLORBLUE;
DRAWTEXT(顶背离84>0,0,'离' ),COLORBLUE;
DIFF := EMA(CLOSE,7) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
顶背离m:=hhv(h,55)=h AND NOT(hhv(DIFF,55)=DIFF);
100,POINTDOT,COLORRED;
200,POINTDOT;
0;
-200,POINTDOT;
d:=CCI849 and CCI24>CCI84 and not(顶背离m) and cci14>cci24 ;
xg:c xg波段:f and cross(CCI84,CCI168);DRAWICON(xg波段,350,7);DRAWTEXT(xg波段,330,'抄' ),LINETHICK3,COLORYELLOW; DRAWTEXT(xg波段,300,'底' ),LINETHICK3,COLORYELLOW;
a:=ref(xg波段,1) and c bbi:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
woxg:count(a,10)>0 and cross(c,bbi); DRAWTEXT(woxg,300,'!' ),LINETHICK3,COLORYELLOW;
ZTJ:=cross(CCI168,CCI840) and CCI840>0;
主升浪:ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE(ZTJ)=0); DRAWTEXT(主升浪,480,'主升浪' ),LINETHICK3,COLORmagenta;

大智慧实用CCI指标公式

标签:

    上一篇:通达信BIAS画线突破及选股指标公式 下一篇:没有了

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top