最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > CCI指标 > 双CCI副图公式(通达信)

双CCI副图公式(通达信)

来源:网络 点击: 时间:2019-03-19

通达信最好的副图公式之一,千辛万苦跑断腿捡来的。不敢独享,在此多谢原创!

双CCI指标

TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
C2:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
注意了结:200,COLORRED;
底部区域:-150,COLORLIGREEN;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>50,50,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;
牛启动: IF(CROSS(C2,-70),-100,-150),COLORGREEN,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top