最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > CCI指标 > 通达信强势CCI指标公式

通达信强势CCI指标公式

来源:网络 点击: 时间:2019-03-22

(N; 2 100 14)

寻:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,21))*100-70;
觅:=SMA(寻,9,1)+100;
主:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
力:=SMA(主,3,1);
踪:=SMA(力,3,1)+100;
迹:=踪-觅;
庄家: IF(迹>80,迹-80,-50),COLORLIMAGENTA,LINETHICK1;
昨日庄家:SUM(庄家,1)-REF(庄家,1) LINETHICK0, NODRAW ;
DRAWBAND(0,RGB(0,156,96),庄家,RGB(210,96,10));
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORYELLOW;
C84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),COLORGREEN,LINETHICK1;
买进:IF(C84>REF(C84,1),C84,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
空仓:IF(C84 IF((C84>80),C84,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(CCI,-150),CCI-18,'底');

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top