最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > CCI指标 > 通达信CCI合并指标公式

通达信CCI合并指标公式

来源:网络 点击: 时间:2019-05-18

用CCI指标,当CCI中的CCI线下穿到-100线下,越低越好。
均线设置30日;60日;120日;
250日这几条均线,当哪一天,看到CCI线在-100线下从向下走开始调头向上,
而且K线下跌到这几条均线附近,第二天马上买入,不出几天,该股就会上涨,非常准确

DRAWICON(CROSS(200,CCI),250,5);
DRAWICON( CROSS(CCI,-200),-250,4);
DRAWICON( CROSS(CCI,-100),-100,6);
转强:STICKLINE(CCI>0,0,CCI,4,0),COLOR0000D5;
弱转强:STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLOR00DFDF;
强转弱:STICKLINE(CROSS(200,CCI) AND CCI 0,POINTDOT,COLORRED;
TYP := (HIGH + LOW + CLOSE)/3;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLOR000099;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLOR0066CC;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
IF(BB月>0,月,DRAWNULL),COLOR000099,LINETHICK2;
IF(BB周>0,周,DRAWNULL),COLOR0066CC,LINETHICK2;
IF(BB日>0,日,DRAWNULL),COLORMAGENTA,LINETHICK2;

通达信CCI合并指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top