最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > CCI指标 > 通达信CCI买卖主图指标公式

通达信CCI买卖主图指标公式

来源:网络 点击: 时间:2019-05-25

N:=14;M:=100;
TYP:EMA((H+L+ 2*C)/4,4),COLOR0598FF,LINETHICK2;
CCI买:EMA(MA(TYP,N)-0.015*M*AVEDEV(TYP,N),2),COLOR0080FF;
CCI卖:EMA(MA(TYP,N)+0.015*M*AVEDEV(TYP,N),2),COLOR00FF80;
{www.igojr.com _通达信股票指标公式}
DRAWBAND(TYP,RGB(100,0,100),CCI卖,RGB(0,100,0));
DRAWBAND(CCI买,RGB(0,0,200),CCI卖,RGB(0,0,200));
TYP,COLOR0598FF,LINETHICK2;
EMA(MA(TYP,N)-0.015*M*AVEDEV(TYP,N),2),COLOR00FF00;
EMA(MA(TYP,N)+0.015*M*AVEDEV(TYP,N),2),COLOR0000FF;
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(CLOSE STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;

通达信CCI买卖主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top