最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > CCI指标 > 通达信量比反K+CCI指标公式

通达信量比反K+CCI指标公式

来源:网络 点击: 时间:2019-05-23

STICKLINE(C>0,80,80,5,0),COLOR7F00FF;
STICKLINE(C>0,50,50,5,0),COLORFFCCAA;
STICKLINE(C>0,20,20,10,0),COLORGRAY;
STICKLINE(C>0,-10,-10,5,0),COLOR008000;
STICKLINE(C>0,-40,-40,5,0),COLORMAGENTA;
VV:=AMOUNT/100000000;
LB:=vv/((HHV(vv,283)+HHV(vv,284))/2);
DX:=DMA(c,LB);
jh:=DMA(H,LB);
JL:=DMA(L,LB);
HH:=REF((HHV(JH,283)+HHV(JH,284))/2,1);
LL:=REF((LLV(JL,283)+LLV(JL,284))/2,1);
RSV:=(DX-LL)/(HH-LL)*100;
K:=SMA(RSV+Sma(RSV-REF(rsv,1),15,1),15,1);
RHH:=REF(HHV(jh,68),1);
RLL:=REF(LLV(jL,68),1);
RSV1:=(RHH-DX)/(RHH-RLL)*100;
fK:SMA(RSV1+SMA(RSV1-ref(RSV1,1),5,1),5,1),COLOR00CCCC;
XHH:=REF((HHV(jh,16)*2+HHV(JH,17))/3,1);
XLL:=REF((LLV(JL,16)*2+LLV(JL,17))/3,1);
XSV:=(XHH-DX)/(XHH-XLL)*100;
XK:SMA(XSV+SMA(XSV-ref(XSV,1),3,1),3,1),COLORWHITE;
cci:((DX-MA(DX,63))/(AVEDEV(DX,63)*6.75/100)),COLORRED;
MCI:(eMA(cci+eMA(cci-ref(cci,1),7),7)+eMA(cci+eMA(cci-ref(cci,1),8),8))/2,COLORGREEN;
DRAWTEXT(CROSS(CCI,FK)AND K>20,25,'★'),COLORMAGENTA;

通达信量比反K+CCI指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top