最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > DMI指标 > 同花顺DMI高手指标公式

同花顺DMI高手指标公式

来源:网络 点击: 时间:2019-05-15

MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),3);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),3);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),3);
PDI:=EMA(DMP*100/MTR,13);
MDI:=EMA(DMM*100/MTR,13);
快线:=PDI-MDI,COLORSTICK;
//{www.gUPaNg.com 老K股票学习网_同花顺股票指标公式}
慢线:=EMA(FORCAST(快线,8),3),colorwhite,LINETHICK1;
短多:(快线-慢线)*4, LINESTICK,colorred;
短空:-(快线-慢线)*4, LINESTICK,colorcyan;
短多线:(快线-慢线)*4,colorred;
短空线:-(快线-慢线)*4,colorcyan;
趋势:EMA(快线/(MDI+PDI)*100,2),COLORLIGRAY;
平均趋势:EMA(趋势,3),colorgray;
零轴:0,DOTLINE,colorwhite;

同花顺DMI高手指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top