最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > DMI指标 > 通达信静DMI指标公式

通达信静DMI指标公式

来源:网络 点击: 时间:2019-02-22

A:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI: DMP*100/A,COLORRED LINETHICK2;
MDI: DMM*100/A, LINETHICK2;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:EXPMEMA(ADX,6);
60;
15;
5;

通达信静DMI指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top