最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 同花顺动力KDJ指标公式

同花顺动力KDJ指标公式

来源:网络 点击: 时间:2019-05-20

OBV:=EMA(SUM(IF(C>REF(C,1),VOL,IF(Cobve:=EMA(OBV,3);
DIFF:=(EMA(obve,12)-EMA(obve,26));
bbDIFF:=DIFF-REF(DIFF,1);
DEA:=EMA(DIFF,9);
bbDEA:=DEA-REF(DEA,1);
MACD:2*(DIFF-DEA);
PARTLINE(IF(C,0,0),0,colorwhite);
STICKLINE(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,dea,8,0),LINETHICK4,Color0089FF;//{橙}
//DRAWTEXT(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),L*0.98,"介入");
STICKLINE(DIFF>DEA,DIFF,DEA,8,0),Color0089FF;//{橙--加宽}
STICKLINE(DIFFSTICKLINE(DIFFSTICKLINE(DIFF>=REF(DIFF,1) AND DEASTICKLINE(DIFFREF(DEA,1),DIFF,DEA,8,0),LINETHICK4,coloryellow;//{黄}
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,2,0),colorred;
STICKLINE(MACD0,0,MACD,2,0),coloryellow;
STICKLINE(MACDSTICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,2,0),COLOR0099FF;
//IF(C,2*(DEA-DIFF),MACD),LINETHICK2,colorgray;//{加速线}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top