最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > KDJ周日双飞(通达信)

KDJ周日双飞(通达信)

来源:网络 点击: 时间:2019-03-18

{KDJ周日双飞}
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:SMA(RSV,15,1),COLORWHITE;
D周:SMA(K周,3,1),COLORYELLOW;
J周:3*K周-2*D周,COLORRED;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORFFFF00;
D日:SMA(K日,3,1),COLOR00FF00;
J日:3*K日-2*D日,COLORFF00FF;
底部:0,COLORF00FF0,LINETHICK2;
界线:20,POINTDOT,COLORYELLOW;
买A:=CROSS(J日,底部);
买B:=CROSS(J日,界线);
DRAWICON(CROSS(J日,底部),底部,9);
DRAWICON(CROSS(J日,界线),界线,1);
日周双飞:K周>REF(K周,1) AND D周 >REF(D周,1) AND J周>REF(J周,1) AND K日>REF(K日,1) AND D日>REF(D日,1) AND J日>REF(J日,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top