最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 一个简单实用的kdj公式(通达信)

一个简单实用的kdj公式(通达信)

来源:网络 点击: 时间:2019-02-21

我把公式起名为“实用kdj”。源码为:
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
VARK:=K,COLORWHITE;
升K:=IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;
平K:=IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORWHITE;
降K:=IF(VARKVARD:=D,COLORWHITE;
升D:=IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;
平D:=IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORWHITE;
降D:=IF(VARDVARJ:=J,COLORWHITE;
升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED,LINETHICK2;
平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORWHITE,LINETHICK1;
降J:IF(VARJDRAWBAND(K,RGB(155,50,50),D,RGB(0,100,50));
STICKLINE(J<0,J,0,1,1),COLORYELLOW;
STICKLINE(J>100,J,100,1,1),COLORWHITE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top