最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信超强KDJ公式

通达信超强KDJ公式

来源:网络 点击: 时间:2019-02-24

为克服KDJ指标在高位钝化的不足,网友试将参数重新调整,经试用效果还可以

{INPUT:N(25,1,999),M1(5,1,999),M2(5,1,999);}
N:=25;
M1:=5;
M2:=5;
RSV:=(CLOSE-LLV(LOW,N))*(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK2;
D:SMA(K,3,1),COLORYELLOW,LINETHICK2;
J:3*K-2*D,COLORYELLOW,LINETHICK2;
IF(KIF(DIF(JIF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK2;

通达信超强KDJ公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top