最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信日周月KDJ金叉死叉指标公式

通达信日周月KDJ金叉死叉指标公式

来源:网络 点击: 时间:2018-08-16

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK2;
CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK2;
STICKLINE(((CD 0)),0,20,2,0),LINETHICK2,COLOR00FF66;
STICKLINE(((CD>REF(CD,1)) AND (CD < 0)),0,20,2,0),LINETHICK2,COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORRED;
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
DRAWICON(K<20 AND CROSS(K,D),D,1);
{老K股票学习网-股票公式网站 www.gupanG.com}
周金:DRAWTEXT(CROSS(REF(周K,1),REF(周D,1)) ,D,'▲'),COLORRED;
周叉:DRAWTEXT(CROSS(REF(周D,1),REF(周K,1)) ,D*1.5,'▼'),COLORGREEN;
月金:DRAWTEXT(CROSS(REF(月K,1),REF(月D,1)) ,D,'▲'),COLORWHITE;
月叉:DRAWTEXT(CROSS(REF(月D,1),REF(月K,1)) ,D*1.5,'▼'),COLORYELLOW;
起涨:IF(DIFF<0,30,0),COLORYELLOW,LINETHICK2;
大涨:IF(DIFF<0,0,DIFF),COLORWHITE,LINETHICK2;
下跌:IF(DIFF总趋:IF(DIFF>DEA,DEA,DEA)*60,COLORFF00FF,LINETHICK2;
AA:=CROSS(DIFF,DEA);
DRAWICON(AA,-0.02,5);

通达信日周月KDJ金叉死叉指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top