最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 大智慧完美KDJ指标公式

大智慧完美KDJ指标公式

来源:网络 点击: 时间:2019-02-20

N:= 9 ;
M1 := 3 ;
M2 := 3 ;
M3:= 5 ;
RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:SMA(FASTK,M2,1);
D:SMA(K,M3,1);
J:3*K-2*D;
partline(j,j>ref(j,1),rgb(255,0,0),jBB:=count(JB:(ref(BB,1) and J>=ref(J,1) and j<30)*10,LINETHICK0;
LB:if(B,LLV(L,10),0),linethick0;
DRAWICON(B,J*0.99,1),ALIGN1;
BIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
XG:((CROSS(K,D)AND D<16 AND BIAS<-6))*80;
j:=3*k-2*d;
PARTLINE(J,J>ref(J,1),RGB(255,50,0),JDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
VAR1:=HHV(DEA,53);
VAR2:=LLV(DEA,55);
VAR3:=DEA-(DIF-DEA);
UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1);
{老K股票学习网-股票公式网站 www.Gupang.com}
DN:=IF(DIFPARTLINE(104,DIF>UP,RGB(0,180,0)),LINETHICK3,LAYER7;
PARTLINE(-5,DIF

大智慧完美KDJ指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top