最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信超级周KDJ极品指标公式

通达信超级周KDJ极品指标公式

来源:网络 点击: 时间:2019-02-21

A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLOR00FF00,LINETHICK2;
{老K股票学习网-股票公式网站 www.gupanG.com}
IF(C>0,50,DRAWNULL),COLOR00FF00,LINETHICK6;
IF(周K>=周D,50,DRAWNULL),COLORFF00FF,LINETHICK6;
DRAWTEXT(CURRBARSCOUNT=4,50,'KD金叉'),COLORFFFFFF;
STICKLINE(周K>=周D,周K,周D,1,1),COLORFF00FF;
STICKLINE(周K<周D,周K,周D,1,1),COLOR00FFFF;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(C>0,105,110,2,1),COLOR00FF00;
STICKLINE(周J>=REF(周J,1),100,110,2,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=4,110,'J拐点'),COLORFFFFFF;
STICKLINE(C>0,-5,-10,2,1),COLOR00FFFF;
STICKLINE(周K>=REF(周K,1),-10,0,2,0),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=4,-5,'K拐点'),COLORFFFFFF;

通达信超级周KDJ极品指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top