最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信优化KDJ带K线指标公式

通达信优化KDJ带K线指标公式

来源:网络 点击: 时间:2019-03-14

VAR1:=SMA(MAX(OPEN-REF(OPEN,1),0),6,1)/SMA(ABS(OPEN-REF(OPEN,1)),6,1)*100;
VAR2:=SMA(MAX(CLOSE- REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100;
VAR3:=SMA(MAX(HIGH-REF(HIGH,1),0),6,1)/SMA(ABS(HIGH-REF(HIGH,1)),6,1)*100;
VAR4:=SMA(MAX(LOW- REF(LOW,1),0),6,1)/SMA(ABS(LOW- REF(LOW,1)),6,1)*100;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短:=SMA(VAR5,6,1),COLORWHITE;
中:=SMA(短,3,1),COLORYELLOW;
领先:=3*短-2*中,COLORLIMAGENTA;
{老K股票学习网-股票公式网站 www.gupanG.com}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
DRAWKLINE(VAR3,VAR1,VAR4,VAR2);
STICKLINE(短>0 AND 短-中>=0,79,80,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,79,80,6,0),COLORYELLOW;
STICKLINE(短>0 AND 短-中>=0,49,50,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,49,50,6,0),COLORYELLOW;
STICKLINE(短>0 AND 短-中>=0,9,10,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,9,10,6,0), COLORYELLOW;
顶:100, LINETHICK2 ,COLOR55AA77;
底:0, LINETHICK2 ,COLOR55AA77;

通达信优化KDJ带K线指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top