最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ+RSI底部中线选股指标公式

通达信KDJ+RSI底部中线选股指标公式

来源:网络 点击: 时间:2019-03-27

{中线KDJ}
RSV:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100;
K:SMA(RSV,5,1),COLORFFFFFF;
D:SMA(K,3,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
买点准备: IF(J<=10,50,0),COLORFFFFFF;
{老K股票学习网-股票公式网站 www.GUpang.com}
买入时间: IF(CROSS(J,2),100,0),COLORGREEN,LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR5:=EMA(IF(LOW=LLV(LOW,33),VAR3,0),3);
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORWHITE;
主力洗盘:STICKLINE(VAR5{中线KDJ选股公式}
中线KDJ选股:CROSS(J,2),COLORRED,LINETHICK2;
{RSI4}
LC:=REF(CLOSE,1);
RSI4:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
RSI蛮准:(CROSS(RSI4,11))*(80),COLORBLUE;

通达信KDJ+RSI底部中线选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top