最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信麟龙KDJ多周期指标公式

通达信麟龙KDJ多周期指标公式

来源:网络 点击: 时间:2019-03-27

N:=5;M1:=3;M2:=3;
ZG:=MA(HIGH,5);
ZD:=MA(LOW,5);
YG:=MA(HIGH,20);
YD:=MA(LOW,20);
ZJ:=MA(CLOSE,5);
YJ:=MA(CLOSE,20);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
日K:SMA(RSV,M1,1),COLORFF00FF,LINETHICK1;
日D:SMA(日K,M2,1),COLORFFFFFF,LINETHICK1;
J:3*日D-2*日K,COLOR00FFFF,LINETHICK1;
MID:=MA(日K,10);
CMSS:=1.03*SQRT(MA(POW((日K-MID),2),10));
UPPER:MID+CMSS,LINETHICK1,COLORFFFF00;
LOWER:MID-CMSS,LINETHICK1,COLOR00FF00;
RSV3:=(ZJ-LLV(ZD,N*5))/(HHV(ZG,N*5)-LLV(ZD,N*5))*100;
周K:SMA(RSV3,M1*5,1),LINETHICK0;
周D:EMA(周K,M2*5),LINETHICK0;
周J:=3*周D-2*周K,LINETHICK0;
RSV2:=(YJ-LLV(YD,N*20))/(HHV(YG,N*20)-LLV(YD,N*20))*100;
月K:SMA(RSV2,M1*20,1),LINETHICK0;
月D:SMA(月K,M2*20,1),LINETHICK0;
月J:=3*月D-2*月K,LINETHICK0;
STICKLINE(周K>=REF(周K,1),周K,周D,4,0),COLOR0000FF;
STICKLINE(周KSTICKLINE(月K>=REF(月K,1),月K,月D,1,0),COLOR00FFFF;
STICKLINE(月K大底:IF(REF(COUNT(月K<=REF(月K,1),2)=2,1) AND REF(月K<=5,1) AND
月K>REF(月K,1),80,10);
{www.igojr.com 老K股票学习网_通达信股票指标公式}
底:IF(REF(COUNT(月K<=REF(月K,1),2)=2,1) AND REF(月K<=10,1) AND REF(月K>=5,1)
AND REF(COUNT(周K<=REF(周K,1),2)=2,1) AND REF(周K<=10,1) AND
周K>REF(周K,1),80,10);
大顶:IF(REF(COUNT(月K>=REF(月K,1),2)=2,1) AND REF(月K>=95,1) AND
月K顶:IF(REF(COUNT(月K>=REF(月K,1),2)=2,1) AND REF(月K>=90,1) AND REF(月K<=95,1)
AND REF(COUNT(周K>=REF(周K,1),2)=2,1) AND REF(周K>=90,1) AND
周KDRAWTEXT(月K<=10 AND COUNT(月K<=REF(月K,1),2)=2 AND
周K<=10 AND COUNT(周K<=REF(周K,1),2)=2 AND 日K<=10 AND
COUNT(日K<=REF(日K,1),2)=2,50,'长线超跌');
DRAWTEXT(月K>=90 AND COUNT(月K>=REF(月K,1),2)=2 AND
周K>=90 AND COUNT(周K>=REF(周K,1),2)=2 AND 日K>=90 AND
COUNT(日K>=REF(日K,1),2)=2,50,'长线超涨');
DRAWTEXT(REF(COUNT(月K<=REF(月K,1),2)=2,1) AND REF(月K<=10,1)
AND REF(COUNT(周K<=REF(周K,1),2)=2,1) AND REF(周K<=10,1) AND
REF(COUNT(日K<=REF(日K,1),2)=2,1) AND REF(日K<=10,1) AND
日K>REF(日K,1),80,'超跌买入');
DRAWTEXT(REF(COUNT(月K>=REF(月K,1),2)=2,1) AND REF(月K>=90,1)
AND REF(COUNT(周K>=REF(周K,1),2)=2,1) AND REF(周K>=90,1) AND
REF(COUNT(日K>=REF(日K,1),2)=2,1) AND REF(日K>=90,1) AND
日KDRAWTEXT(REF(月K>10,1)
AND REF(COUNT(周K<=REF(周K,1),2)=2,1) AND REF(周K<=10,1) AND
REF(COUNT(日K<=REF(日K,1),2)=2,1) AND REF(日K<=10,1) AND
日K>REF(日K,1),80,'超跌买');
DRAWTEXT(REF(月K<90,1)
AND REF(COUNT(周K>=REF(周K,1),2)=2,1) AND REF(周K>=90,1) AND
REF(COUNT(日K>=REF(日K,1),2)=2,1) AND REF(日K>=90,1) AND
日KDRAWTEXT(月K>10 AND
周K<=10 AND COUNT(周K<=REF(周K,1),2)=2 AND 日K<=10 AND
COUNT(日K<=REF(日K,1),2)=2,50,'中线超跌');
DRAWTEXT(月K<90 AND 周K>=90 AND COUNT(周K>=REF(周K,1),2)=2 AND
日K>=90 AND
COUNT(日K>=REF(日K,1),2)=2,50,'中线超涨');

通达信麟龙KDJ多周期指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top