最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信动态量价KDJ指标公式

通达信动态量价KDJ指标公式

来源:网络 点击: 时间:2018-08-29

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*REFDATE(LLV(L,100),DATE)*6.8;
K:=SMA(RSV,6,1);
D:=SMA(K,3,1);
J:=(3*K-2*D)/REFDATE(LLV(L,100),DATE)/5.3,COLORFF6600,LINETHICK2;
分量:=CONST(LLV(V/CONST(HHV(V,180)),180));
百量:=CONST(HHV(V/CONST(HHV(V,180)),180))-分量;
基点量:=CONST(LLV(L,180));
基量:=CONST(HHV(H,180))-基点量;
CC比量:=(V/CONST(HHV(V,180))-分量)/百量;
XCX量:(CC比量*基量+基点量)*J,COLORFFFFFF,LINETHICK3;
【金顶】:(CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/
SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*90,13))*-REFDATE(HHV(XCX量,180),DATE)/3
+REFDATE(HHV(XCX量,180),DATE)/1.03,COLORFF6600,LINETHICK1,DOTLINE;
STICKLINE(C>0,基点量,XCX量,2.6,0),COLOR0000AA;
STICKLINE(C【手】: V/CONST(HHV(V,180))*REFDATE(HHV(XCX量,180),DATE),LINETHICK0;
CB:=IF(CAPITAL>1,AMOUNT/【手】/100,(HIGH+LOW+2*CLOSE)/4);
空1:=IF((HIGH-LOW)>0 AND CLOSE>CB, ((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CLOSE)
/(HIGH-CB))*((HIGH-CB)/(HIGH-LOW)*【手】) ,0);
多1:=IF((HIGH-LOW)>0 AND CLOSE>CB, 【手】-空1 ,0);
多2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, ((CLOSE-LOW)/(CB-LOW))*((CLOSE-LOW)
/(CB-LOW))*((CB-LOW)/(HIGH-LOW)*【手】) ,0);
空2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, 【手】-多2 ,0);
多3:=IF((HIGH-LOW)=0 AND CLOSE>REF(CLOSE,1), 【手】,0);
空3:=IF((HIGH-LOW)=0 AND CLOSE<=REF(CLOSE,1), 【手】,0);
{www.igojr.com 老K股票学习网_通达信股票指标公式}
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,1.5,0) COLOR993399;
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,0.2,0),COLORFF00FF;
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,0,0),COLORFFBBFF;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,1.5,0),COLOR666600;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,0.2,0),COLOR339933;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,0.1,0),COLOR33CC33;

通达信动态量价KDJ指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top