最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ+CCI指标公式

通达信KDJ+CCI指标公式

来源:网络 点击: 时间:2018-08-24

n:=4;
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
TYP:=(R+R1)/2;
CCI:((R+R1)/2-MA((R+R1)/2,n*9))/(0.015*AVEDEV((R+R1)/2,n*9))/4+50,COLORAAAA00;
IF(CCI<0,CCI,DRAWNULL),COLORGRAY;
{www.igojr.com 老K股票学习网_通达信股票指标公式}
IF(CCI>50,CCI,DRAWNULL),COLORWHITE,LINETHICK2;
RSV:=((R+R1)/2-LLV(R,n*9))/(HHV(R1,n*9)-LLV(R,n*9))*100;
K:=SMA(RSV,2+N,1);
D:=SMA(K,3,1);
J:=(3*K+2*D)/5,COLORRED,LINETHICK2;
持股线:J,COLORRED,LINETHICK2;
IF(J回踩线:=D,COLORGREEN;
0,COLORGREEN;20,COLORYELLOW;50,COLORWHITE;80,COLORRED;100,COLORBLUE;

通达信KDJ+CCI指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top