最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ双金叉指标公式

通达信KDJ双金叉指标公式

来源:网络 点击: 时间:2019-03-21

VAR1:=(2*CLOSE+HIGH+LOW)/3;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,3),3),3);
J1:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100,COLORSTICK;
D1:MA(J1,3);
K1:MA(J1,1),COLORYELLOW;
LOWV:=EMA(LLV(LOW,12),3);
HIGHV:=EMA(HHV(HIGH,12),3);
{RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*10,3);}
{www.igojr.com 老K股票学习网_通达信股票指标公式}
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D,COLORFFFFFF;
0,COLORRED,LINETHICK1;
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);
DRAWICON(CROSS(J,0),1,1);
{DRAWICON(CROSS(J , D ),D,1);
DRAWICON(CROSS(K1 , D1 ),J,7);}
J金叉:IF(CROSS(J,D),5,0),COLORRED;
K1金叉:IF(CROSS(K1,D1),3,0),,COLOR0080FF;

通达信KDJ双金叉指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top