最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信变幻色条KDJ指标公式

通达信变幻色条KDJ指标公式

来源:网络 点击: 时间:2018-08-26

A4:=MA(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4> A10);
AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) +
IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10)))+50,COLORFF00FF;
DRAWBAND(AVX,RGB(180,0,180),50,RGB(130,130,130));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,31,1);
D:SMA(K,3,1),COLORFFFF00,LINETHICK2;
J:3*K-2*D,COLOR00FF00,LINETHICK2;
{www.igojr.com 老K股票学习网_通达信股票指标公式}
IF(D>=REF(D,1),D,DRAWNULL),COLOR0000FF,LINETHICK2;
STICKLINE(D>=REF(D,1) AND J>=REF(J,1),J,D,0,0),COLORRED;
STICKLINE(D>=REF(D,1) AND JSTICKLINE(D<=REF(D,1) AND J>=REF(J,1),J,D,0,0),COLORFF00FF;
STICKLINE(D<=REF(D,1) AND JDRAWICON(CROSS(K,D),D,13);
DRAWICON(CROSS(D,K),D,14);
DRAWICON(CROSS(K,D) AND K<=20,20,23);
0;100;
STICKLINE(1,20,20,2,0),COLORFFFF00;
STICKLINE(1,80,80,2,0),COLOR00FF00;
STICKLINE(1,50,50,2,0),COLORFF0000;
IF(D>=REF(D,1),D,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(J>=REF(J,1),J,DRAWNULL),COLOR0000FF,LINETHICK2;

通达信变幻色条KDJ指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top