最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 大智慧BOLL+KDJ指标公式

大智慧BOLL+KDJ指标公式

来源:网络 点击: 时间:2018-08-27

N1:=89;M1:=3;N2:=26;P:2;N3:=20;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:SMA(RSV,M1,1);
D:SMA(K,3,1);
J:3*K-2*D;
MID : MA(j,N2),COLORRED,linethick2;
UPPER: MID + P*STD(J,N2),linethick2;
LOWER: MID - P*STD(J,N2),linethick2;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K,3,1);
J1:=3*K-2*D;
MID1:=MA(J1,N2);
ww:k/mid;
50,Color40FF00;
D1:=(C-LLV(L,120))/(HHV(H,120)-LLV(L,120))*100;
D2:=(O-LLV(L,120))/(HHV(H,120)-LLV(L,120))*100;
D3:=(H-LLV(L,120))/(HHV(H,120)-LLV(L,120))*100;
D4:=(L-LLV(L,120))/(HHV(H,120)-LLV(L,120))*100;
STICKLINE(D1>=D2,D1,D2,8,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,8,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,5,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,5,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;
80;
20;

大智慧BOLL+KDJ指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top