最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ背离画线指标公式

通达信KDJ背离画线指标公式

来源:网络 点击: 时间:2019-05-13

N:=5;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORYELLOW,LINETHICK1;
D:SMA(K,M2,1),COLORCYAN,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK1;
高安全区:0,COLORRED;
安全区:20,COLORCYAN;
风险区:100,COLORGREEN;
U1:=BARSLAST(REF(CROSS(K,D),1));
U2:=REF(C,U1+1)>C AND REF(K,U1+1)背离:=IF(U2>0,1,0);
DRAWLINE(U1=0,D,底背离,REF(D,U1),0),COLORRED,LINETHICK2;
DRAWLINE(底背离,D,底背离,REF(D,U1),0),COLORRED,LINETHICK2;
DRAWTEXT(底背离,REF(D,U1)*1.00,' 底背离'),COLORYELLOW;
RR:=MAX(C,O);
Q1:=HHV(RR,5);
Q2:=DREF(D,2);
A2:=BARSLAST(REF(Q2,1));
顶背离:= REF(Q1,A2+1)DRAWLINE(A2=0 ,D,顶背离,REF(D,A2),0),COLORWHITE,LINETHICK2;
DRAWLINE(顶背离,D,顶背离,REF(D,A2),0),COLORWHITE,LINETHICK2;
DRAWTEXT(顶背离,REF(D,A2)*1.02,' 顶背离'),COLORGREEN;

通达信KDJ背离画线指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top