最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信特种KDJ指标公式

通达信特种KDJ指标公式

来源:网络 点击: 时间:2019-03-27

实际量:=VOL/10000,NODRAW;
量:=V/CONST(HHV(V,90))*100,LINETHICK0,VOLSTICK;
{庄家出现}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
J2:=REVERSE(J1);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J1,J2) AND AA;
STICKLINE(买点,0,3,2,0),COLOR0000FF;
STICKLINE(买点,3,5,1,0),COLORWHITE;
STICKLINE(买点,5,8,0,0),COLORYELLOW;
DRAWTEXT(买点,6,''),COLORYELLOW;
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-
2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
见底:=10;
短期底部:CROSS(趋势,见底)*20;
买入时间: IF(CROSS(趋势,2),20,0),COLORCYAN;
{变异KDJ}
RSV1:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
Q1:=SMA(RSV1,12,1),COLORRED;
K:=SMA(Q1,12,1);
弱线:SMA(Q1,3,1),COLORWHITE;
快线:5*Q1-4*弱线,COLORGREEN;
强线:MA(快线,15),COLORRED;
慢线:SMA(K,5,1),COLORMAGENTA;

通达信特种KDJ指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top