最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ不同周期及选股指标公式

通达信KDJ不同周期及选股指标公式

来源:网络 点击: 时间:2019-05-25

月金叉:=CROSS(KDJ.K#MONTH,KDJ.D#MONTH),COLORLIMAGENTA;
月死叉:=CROSS(KDJ.D#MONTH,KDJ.K#MONTH),COLORGREEN;
STICKLINE(月金叉,0,1,0,0),COLORLIMAGENTA;
STICKLINE(月死叉,0,1,0,0),COLORGREEN;
DRAWTEXT(月金叉,0.85,' 月金叉'),COLORLIMAGENTA;
DRAWTEXT(月死叉,0.85,' 月死叉'),COLORGREEN;
周金叉:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK),COLORLIMAGENTA;
周死叉:=CROSS(KDJ.D#WEEK,KDJ.K#WEEK),COLORGREEN;
STICKLINE(周金叉,0,0.5,0,0),COLORLIMAGENTA;
STICKLINE(周死叉,0,0.5,0,0),COLORGREEN;
DRAWTEXT(周金叉,0.5,' 周金叉'),COLORLIMAGENTA;
DRAWTEXT(周死叉,0.5,' 周死叉'),COLORGREEN;

{
选股公式:

日金叉:=CROSS(KDJ.K,KDJ.D);
月金叉:=CROSS(KDJ.K#MONTH,KDJ.D#MONTH);
周金叉:=CROSS(KDJ.K#WEEK,KDJ.D#WEEK);
XG:日金叉 AND (BARSLAST(月金叉)<10 OR BARSLAST(周金叉)<5);
}

通达信KDJ不同周期及选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top