最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 大智慧MACD与KDJ共振选股指标公式

大智慧MACD与KDJ共振选股指标公式

来源:网络 点击: 时间:2018-08-22

LONG:=13;
SHORT:=6;
M:=5;
N:=9;
M1:=3;
M2:=3;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA := EMA(DIFF,M);
MACD :=2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
XG:MACD>0 and DEA>0 and cross(DIFF,DEA) and cross(K,D) and not(ST) and not(停牌) and not(S);

大智慧MACD与KDJ共振选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top