最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ底背离及选股指标公式

通达信KDJ底背离及选股指标公式

来源:网络 点击: 时间:2019-03-16

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV1,3,1);
D:SMA(K,3,1);
J:3*K-2*D,LINETHICK1;
T:=BARSLAST(L=LLV(L,10));
L1:=REF(L,T);
L2:=REF(L1,T+1);
K1:=REF(K,T);
K2:=REF(K1,T+1);
TJ:=L1K2 AND REF(T,1)>3 AND T=0;
TJT:=BARSLAST(TJ);
QF:=BACKSET(TJ,REF(T,1)+2);
QT:=BARSLAST(CROSS(QF=1,0.5));
KK:=IF(QF=1,K,-9999);
HH:=HHV(KK,QT);
TT:=BARSLAST(KK=HH);
TC:=QT-TJT;
XG:=CROSS(K,REF(KK,TT)) AND QT<20 AND V2.5 AND TC<7;
DRAWLINE(TT=0,K,REF(TT=0,1),REF(K,1),1),COLORGREEN;
DRAWLINE(QT=0,K,TJ,K,0),COLORRED,LINETHICK2;
DRAWICON(XG,K,1);
DRAWTEXT(QT=0,K,'底背离'),COLORYELLOW;

{
选股公式:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
T:=BARSLAST(L=LLV(L,10));
L1:=REF(L,T);
L2:=REF(L1,T+1);
K1:=REF(K,T);
K2:=REF(K1,T+1);
TJ:=L1K2 AND REF(T,1)>3 AND T=0;
TJT:=BARSLAST(TJ);
QF:=BACKSET(TJ,REF(T,1)+2);
QT:=BARSLAST(CROSS(QF=1,0.5));
KK:=IF(QF=1,K,-9999);
HH:=HHV(KK,QT);
TT:=BARSLAST(KK=HH);
TC:=QT-TJT;
XG:CROSS(K,REF(KK,TT)) AND QT<20 AND V2.5 AND TC<7;
}

通达信KDJ底背离及选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top