最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ标准升级指标公式

通达信KDJ标准升级指标公式

来源:网络 点击: 时间:2019-03-23

N:=40;
M1:=18;
M2:=3;
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1) LINETHICK1 COLORFF4600;
K1:K LINETHICK2 COLORFF0000;
D:SMA(K,M2,1) LINETHICK1 COLOR0FFF2B;
D1:D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK2 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK1 COLORWHITE;
IF(J>REF(J,1),J,DRAWNULL) CIRCLEDOT,LINETHICK3 COLORC0FFFF;
IF(JIF(JIF(J趋势维持线:EMA(J,4.2) COLORRED LINETHICK2 ;

通达信KDJ标准升级指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top