最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ终结者指标公式

通达信KDJ终结者指标公式

来源:网络 点击: 时间:2019-02-19

VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;
D:SMA(K,5,1),COLORFFFF00,LINETHICK2;
J:4*K-3*D,COLORFF00FF,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL)COLORRED,LINETHICK2;
IF(J<=REF(J,1),J,DRAWNULL)COLORBLUE,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND JAND JREF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.95,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.05,2);
买入:FILTER(J>REF(J,1)AND JAND JREF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7),COLORRED,NODRAW;
卖出:FILTER(J<=REF(J,1) AND J>80,8),COLORCYAN,NODRAW;

通达信KDJ终结者指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top