最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 通达信KDJ全景指标公式

通达信KDJ全景指标公式

来源:网络 点击: 时间:2018-08-23

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周KSTICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,'周'),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

通达信KDJ全景指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top