最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > KDJ指标 > 双kdj指标公式解析个股万家乐

双kdj指标公式解析个股万家乐

来源:网络 点击: 时间:2019-02-24
说到双KDJ指标公式我们想到的就是kdj指标的双金叉或者双死叉的买卖形态,但是我们今天讲解的是两个kdj指标在同一个个股界面运行的走势形态,并且是同时分析个股形态的变化走势,下面我们通过万家乐的个股形态进行分析。

  首先我们来学校双kdj指标的公式源码:

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:SMA(RSV,3,1),COLORWHITE;

  D:SMA(K,3,1),COLORYELLOW;

  J:3*K-2*D,COLORMAGENTA,DOTLINE;

  K1:=1/3*RSV+REF(K,1)/3*2;

  D1:=1/3*K+REF(D,1)/3*2;

  JJ:=3*K1-2*D1;

  A3:=K>D;

  A4:=K

  K大于D:=BARSLASTCOUNT(A3);

  K小于D:=BARSLASTCOUNT(A4);

  RSV11:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  K11:=SMA(RSV11,3,1),COLORWHITE;

  D11:=SMA(K11,3,1),COLORYELLOW;

  J2:=3*K11-2*D11,COLORMAGENTA,DOTLINE;

  K2:K11-100,COLORLIBLUE;

  D2:D11-100,COLORLIRED;

  J21:J2-100,COLORLIMAGENTA;

  0,DOTLINE,COLORCYAN;

  100,DOTLINE,COLORCYAN;

  80;

  90;

  100;

  50;

  20;

双KDJ指标

  从源码中能够看出,kdj三条指标线的变量用的是两个类似的变量,k1/d1/j1与k2/d2/j2的变量进行源码编译的,当其股价走势进行发生变化的时候,是指标线的走势也是相应的走势变化。

  其次,我们通过万家乐的案例进行分析,如图万家乐的股价走势,经过大幅的下跌上涨,目前显示的股价最高点是5.19元的价格,在股价形成拉升上涨之前,形成了一个阶段性的底部形态,从底部开始拉升的时候,均线形成金叉买入信号,kdj指标也在相应的位置出现了金叉的买入指示,大胆的投资者可以积极的进行买入操作,等待后市的上涨获利。

万家乐

  最后,对比近期的股价走势变化,如图万家乐(000533)在2016年9月8日的股价走势变化,前期经过在强势通道的下跌回调,最终回踩生命线并形成大阳线涨停板,向上拉升,kdj指标也形成了金叉买入的信号,投资者可以在股价没有涨停封板的时候进行介入,但是要注意上涨的压力位置蓝色上轨线的走势变化。

万家乐极反通道

  以上就是本文讲解的kdj双指标公式的源码形态以及个股的走势分析变化,如果您还想要了解更加专业的技术分析,请点击股票公式栏目进行研究学习。

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top