最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 飞狐三线MACD指标公式

飞狐三线MACD指标公式

来源:网络 点击: 时间:2019-03-18

JA:=(CLOSE+OPEN+HIGH+LOW)/4;
DIF1:=EMA(JA,12)-EMA(JA,26);
DEA1:=EMA(DIF1,9);
DEAA:=EMA(DIF1,55);
MACD:=(DIF1-DEA1)*1.3,COLORSTICK;
MACD彩柱:=MACD,COLORSTICK;
{老K股票学习网-股票公式网站 www.GupaNg.com}
STICKLINE((MACD彩柱>=REF(MACD彩柱,1) AND (MACD彩柱>0)),0,MACD彩柱,5,0),COLOR0000FF;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,5,1),COLOR0000B5;
STICKLINE(((MACD彩柱<=REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,5,1),COLORA2A200;
STICKLINE((MACD彩柱DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9),COLOR00FFFF;
DEA2:EMA(DIF,55),COLOR008000;

飞狐三线MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top