最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信资金MACD指标公式

通达信资金MACD指标公式

来源:网络 点击: 时间:2019-05-20

SHORT:12;LONG:=26;MID:=9;
q:=34;
RJJ := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),q)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),q);
{老K股票学习网-股票公式网站 www.GupaNG.com}
BL:=100-100/(1+RS);
资金流:BL,NODRAW;
A1:=SUM(IF(BL>REF(BL,1),VOL,IF(BLDIF:EMA(A1,SHORT)-EMA(A1,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;

通达信资金MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top