最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信MACD优指标公式

通达信MACD优指标公式

来源:网络 点击: 时间:2019-05-15

DIF:(EMA(C,5)-EMA(C,21))/EMA(C,21)*100,COLORF0F0F0;
DEA:EMA(DIF,8),COLOR00DCDC;
MACD:2*(DIF-DEA),COLORSTICK,COLOR0000DC;
STICKLINE(MACD>0,MACD,0,2,1),COLOR0000DC;
STICKLINE(MACD>0 AND MACDSTICKLINE(MACD<=0,MACD,0,2,1),COLORGRAY;
STICKLINE(MACD<=0 AND MACD>REF(MACD,1),MACD,0,2,1),COLORC800C8;
X0:=BARSLAST((CROSS(MACD,REF(MACD,1)) AND MACD>0) OR CROSS(MACD,0));
X1:=BARSLAST(CROSS(0.5,COUNT(MACD>REF(MACD,1),X0+1)=X0+1));{回}
X2:=COUNT(MACDX3:=REF(X2,1) AND MACD>REF(MACD,1) AND C>O AND C>REF(C,1);
STICKLINE(X1=0 AND MACD>0,MACD,0,2,0),COLORDCDC00;
STICKLINE(X3,MACD,0,2,0),COLOR0854FF;
NOTEXTDIF:DIF,COLORWHITE;
NOTEXTDEA:DEA,COLORYELLOW;
{www.gUPaNg.com 老K股票学习网_最新股票指标公式}
NOTEXT:IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORRED;
ER:=VOL/CAPITAL*100;
ZD:=C/REF(C,1)*100-100;
A0:=BARSLAST(CROSS(0.5,COUNT(MACD<0,3)>=3) AND (MACD>=1 OR DIF>=2));
A1:=CROSS(0.5,COUNT(MACD>REF(MACD,1),A0+1)=A0+1);
A2:=REF(HHV(ER,A0+1),1)>=3 AND REF(HHV(ZD,A0+3),1)>=5;
B0:=BARSLAST(A1 AND A2);
B1:=COUNT(MACDB2:=COUNT(MACD<0,B0+1)<=2 AND (COUNT(C=1);
B3:=B1 AND B2;
B4:=REF(B3,1) AND MACD>REF(MACD,1) AND C>O AND ZD>0;
DRAWICON(B4,ABS(MACD)+1,1);

通达信MACD优指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top