最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信叧类MACD指标公式

通达信叧类MACD指标公式

来源:网络 点击: 时间:2018-08-17

X03:=(C+L)>(REF((C+L),1)+REF((C+L),2))/2;
VAR1:=(20*X03+19*REF(X03,1)+18*REF(X03,2)+17*REF(X03,3)+16*REF(X03,4)+15*REF(X03,5)+14*REF(X03,6)+13*REF(X03,7)+12*REF(X03,8)+11*REF(X03,9)+10*REF(X03,10)+9*REF(X03,11)+8*REF(X03,12)+7*REF(X03,13)+6*REF(X03,14)+5*REF(X03,15)+4*REF(X03,16)+3*REF(X03,17)+2*REF(X03,18)+REF(X03,20))/210;
VAR2:=ATAN((VAR1/REF(VAR1,1)-1)*100)*180/3.1416;
VAR3:=(POW(EMA(VAR2,2),3)/POW(10,8));
DIF:EMA(VAR3,2),COLORMAGENTA;
DEA:EMA(DIF,5),COLORYELLOW;
MACD:(DIF-DEA)*1,COLORSTICK;

通达信叧类MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top