最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信MACD跟庄指标公式

通达信MACD跟庄指标公式

来源:网络 点击: 时间:2019-02-21

STICKLINE(C>0,-100,200,8,0),COLOR444444;
N:=1.5;
M:=3;
P:=64;
DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);
DEA:=EMA(DIFF,N*9),COLOR000088;
MACD:=2*(DIFF-DEA);
MACDX:=MACD;
MACDO:=EMA(MACD,5),COLORFF77FF;
DIFFO:=EMA(DEA,P)*1.8;
B:=MACD-REF(MACD,1);
(MACD>0 AND B>0,0,MACD,0,1),COLOR0000CD;
STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLOR0000CD;
STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORCYAN;
STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORCYAN;
STICKLINE(DIFF>DEA,DIFF,DEA,4,0),COLOR0089FF;
STICKLINE(DIFF{www.igojr.com 老K股票学习网_通达信股票指标公式}
发现机构入场:IF(DIFF>=REF(DIFF,1) AND DEA短线出局:IF(DIFFREF(DEA,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORGRAY;
IF(DIFFIF(DIFFO>=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFO=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW;
IF(DIFFODRAWTEXT(C=C AND CURRBARSCOUNT=150,180,'操作:蓝转绿试买;见橙加仓;维持橙持股'),COLOR008987;
DRAWTEXT(C=C AND CURRBARSCOUNT=150,150,'橙转黄减仓;蓝色空仓'),COLOR008987;

通达信MACD跟庄指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top