最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信精装MACD指标公式

通达信精装MACD指标公式

来源:网络 点击: 时间:2018-08-22

DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*100;
DEA12:=EMA(DIF12,9);
相对MACD:=2*(DIF12-DEA12);
KDIF12:=3*(DIF12-DEA12);{KDIF12:=2*(DIF12-DEA12)};
KDEA12:=SMA(KDIF12,8,3);
买卖力道:=2*(KDIF12-KDEA12),COLORLIRED,LINETHICK1;
相对DEA:=DEA12,COLORGREEN,LINETHICK2;
微分DEA:=KDEA12,COLORLIGRAY,LINETHICK1;
{www.igojr.com 老K股票学习网_通达信指标公式}
低15:LLV(相对MACD,15),LINETHICK2,COLORLIGREEN;
高21:HHV(相对MACD,21),LINETHICK2,COLORLIBLUE;
DRAWBAND(低15,RGB(250,100,150),相对MACD,RGB(250,100,150));
DRAWBAND(高21,RGB(150,150,250),相对MACD,RGB(150,150,250));
STICKLINE(相对MACD0,0,相对MACD,2.5,1),COLOR00BBFF;
STICKLINE(相对MACD>=REF(相对MACD,1)AND 相对MACD>0,0,相对MACD,2.5,1),COLOR0000CC;
STICKLINE(相对MACD>REF(相对MACD,1)AND 相对MACD<0,0,相对MACD,2.5,1),COLORBB11BB;
STICKLINE(相对MACD<=REF(相对MACD,1)AND 相对MACD<0,0,相对MACD,2.5,1),COLORFFBB11;
相对DIF:=DIF12,COLORMAGENTA,LINETHICK2;
微分DIF:KDIF12,COLORYELLOW,LINETHICK2;
高15:HHV(相对MACD,15),LINETHICK2,COLORLIBLUE;
低60:LLV(相对MACD,60),LINETHICK2,COLORWHITE;
高60:HHV(相对MACD,60),LINETHICK2,COLORBLUE;
DRAWICON(CROSS(微分DIF,低60),低60,38);
DRAWICON(CROSS(微分DIF,低15),低15,38);
DRAWICON(微分DIF>高60 AND 微分DIFDRAWICON(相对MACD<0,0,39);
DRAWICON(相对MACD>0,0,38);
XG1:CROSS(微分DIF,低60);
XG2:CROSS(微分DIF,低15);

通达信精装MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top