最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 飞狐MACD镜像指标公式

飞狐MACD镜像指标公式

来源:网络 点击: 时间:2019-05-09

INPUT:P(26,1,100),S(12,1,100),M(9,1,100);
C0:=REF(C,BARSCOUNT(C)-1);
O0:=REF(O,BARSCOUNT(C)-1);
ZC:=(C)/O0;
收:=O0*(1/ZC),LINETHICK;
DIFF := EMA(收,S) - EMA(收,P),colorDDDDDD;
DEA := EMA(DIFF,M),color50ffFF;
mdea:TMA(dea,0.618,0.382), color50ff50;
FILLRGN(DEA>mdea,dea,mdea),color303088;
FILLRGN(DEAPARTLINE(DEA>mdea,dea),color0000dd;
PARTLINE(DEA>mdea,mdea),color00dddd;
PARTLINE(DEAPARTLINE(DEADIFF_:DIFF;
MACD : 2*(DIFF-DEA), COLORSTICK;

飞狐MACD镜像指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top