最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信获利MACD指标公式

通达信获利MACD指标公式

来源:网络 点击: 时间:2018-08-17

0,LINETHICK2;
CS:=IF(CODELIKE('60') OR CODELIKE('00') OR CODELIKE('30'),COST(50),MA(C,50)),LINETHICK0;
CB:=IF(CODELIKE('30') OR CODELIKE('6') OR CODELIKE('0') ,COST(50),MA(C,50)),LINETHICK0;
S:=IF(PERIOD>5,5,12),LINETHICK0;
LL:=IF(PERIOD>5,12,26);
DI := 100*(EMA(CLOSE,S) - EMA(CLOSE,LL))/CB,LINETHICK0;
DE := EMA(DI,IF(PERIOD>5,5,9));
MAC : 2*(DI-DE), COLORSTICK,LINETHICK0;
STICKLINE((MAC < REF(MAC,1) AND (MAC > 0)),0,MAC,1,0),LINETHICK0,COLORA000A0;
STICKLINE((MAC > REF(MAC,1) AND (MAC < 0)),0,MAC,1,0),LINETHICK2,COLOR00808F,LINETHICK0;
DIFF1:DI,COLORWHITE,LINETHICK2;
DEA1:DE,COLORYELLOW,LINETHICK2;
DRAWBAND(DIFF1,RGB(200,50,55),DEA1,RGB(50,100,10));
MACD : 2*(DIFF1-DEA1), COLORSTICK;
获利MACD:DRAWICON(CROSS( DIFF1 ,DEA1), DIFF1 ,26),LINETHICK2;
DRAWTEXT(FILTER(获利MACD,8),DEA1-0.05,'↖跟庄买进'),COLORYELLOW;
STICKLINE(获利MACD,OPEN,DIFF1,2,0),COLOR0000FF,LINETHICK2;

通达信获利MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top