最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信MACD狂生指标公式

通达信MACD狂生指标公式

来源:网络 点击: 时间:2018-08-28

DIF1:=EMA(CLOSE,36)-EMA(CLOSE,78);
DEA1:=EMA(DIF1,27);
MACD1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,3),COLORCYAN;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.5,1),COLORLIRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.5,1),COLORYELLOW;
STICKLINE(MACD1DIF:=EMA(CLOSE,24)-EMA(CLOSE,52);
DEA:=EMA(DIF,18);
MACD:=(DIF-DEA)*2;
DIF10:EMA(CLOSE,72)-EMA(CLOSE,156),COLORRED;
DEA10:EMA(DIF10,54),COLORGREEN;
DIF0:=EMA(CLOSE,24)-EMA(CLOSE,52),COLORWHITE;
DEA0:=EMA(DIF,18),COLORYELLOW;
底拐:DRAWLINE(DIF>=HHV(DIF,21),DIF,DIF<=LLV(DIF,21),DIF,0),COLORGREEN,CROSSDOT;
顶拐:DRAWLINE(DIF<=LLV(DIF,21),DIF,DIF>=HHV(DIF,21),DIF,0),COLORYELLOW,,CROSSDOT;
DRAWICON(底拐=LLV(DIF,21),底拐*0.97,23);
DRAWICON(顶拐=HHV(DIF,21),顶拐*1.03,14);
DIFX:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEAX:EMA(DIFX,9),COLORYELLOW;
MACDX:(DIFX-DEAX)*2,COLORSTICK;
LL3:=MA(C,18)LINETHICK2,COLORRED;
LL1:=EMA(C,220)LINETHICK2,COLORRED;
空:=EMA(C,3);
均衡:=EMA(空,3),COLORWHITE;
中轨:=HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨REF(C,1),11);
DRAWTEXT(VAR5 AND LL3>REF(LL3,1) AND C>=LL3 AND C>LL1,DIF1*0.9985,'加仓'),COLORYELLOW;
DRAWICON(VAR5,DIF*0.995,15);
DRAWTEXT(VAR5 AND LL3>REF(LL3,1) AND C>=LL3 AND CBN:=ZIG(3,8);
GN:=REF(ZIG(3,8),1);
ZXCV:CROSS(REF(ZIG(3,8),1),ZIG(3,8))*0.1,COLORGREEN,LINETHICK2;
ZXC1:CROSS(ZIG(3,8),REF(ZIG(3,8),1))*0.1,COLORMAGENTA,LINETHICK2;

通达信MACD狂生指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top