最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 同花顺强化MACD指标公式

同花顺强化MACD指标公式

来源:网络 点击: 时间:2019-05-18

VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR2:=( MA((CLOSE-VAR1)/VAR1,1));
测试版: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)<1.012,20,0);
长黄柱抄底:IF(COUNT(VAR2>REF(VAR2,1),3)=3 AND
COUNT(VAR2<0,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0);
短粉柱加仓: IF(REF(VAR2,2)=LLV(VAR2,20) AND
REF(VAR2,2)<0.071 AND REF(VAR2,2)NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND
CLOSE>REF(CLOSE,1),20,0);
MMA:=EMA(VAR2,12)*0.7;
MMB:=EMA(VAR2,3);
DIFF:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,colorred;
DEA: EMA(DIFF,9),COLORFFFFFF,LINETHICK1;
MACD:= 2*(DIFF-DEA);
STICKLINE(MACD0,0,MACD,2,0),colorgreen;
STICKLINE(MACDSTICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,2,0),coloryellow;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORFF75FF;

同花顺强化MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top