最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信量能趋势MACD指标公式

通达信量能趋势MACD指标公式

来源:网络 点击: 时间:2019-03-19

DIF:EMA(CLOSE,5)-EMA(CLOSE,9),COLORLIRED,LINETHICK0;
DEA:EMA(DIF,5),COLORRED,LINETHICK0;
DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;
MACD彩柱:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD彩柱0)),0,MACD彩柱,1,0),COLORLIGREEN,LINETHICK2;
STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0.5),MACD彩柱,'<低吸'),COLORYELLOW;
_抄底:ABS((CROSS("MACD.DIF"(3,7,3),"MACD.DEA"(3,7,3))
&&"MACD.DEA"(3,7,3)<=-0.07)*"MACD.DIF"(3,7,3))*1.50,COLORLIMAGENTA;
_DIF:"MACD.DIF"(3,7,3),COLORGREEN;
_DEA:"MACD.DEA"(3,7,3);
__强度:IF(_DIF>_DEA,_DIF,DRAWNULL),COLORRED,LINETHICK1;
_强度:IF(_DEA<_DIF,_DEA,DRAWNULL);
DRAWTEXT(ABS(_抄底)>0,_抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(_抄底)>0,_抄底*1.10,5);
DRAWICON(CROSS(_DIF,_DEA),_DEA,1);
DRAWICON(CROSS(_DEA,_DIF),_DEA,2);
DRAWTEXT_FIX(1,0.00,0.00,0,'绿逃、粉吸'),COLOR00FFFF;

通达信量能趋势MACD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top