最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信MACD主力版指标公式

通达信MACD主力版指标公式

来源:网络 点击: 时间:2019-05-24

0,COLORLIGRAY;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE,LINETHICK1;
DEA:EMA(DIF,9),COLOR00FFFF,LINETHICK1;
MACD:2*(DIF-DEA),COLORFF00FF,COLORSTICK;
主力线:EMA(DIF-MA(REF(DIF,1),1),1)*1.862,COLORGREEN,LINETHICK1;
能量线:EMA(DEA-MA(REF(DEA,1),1),1)*1.862,COLORFFFF1A,LINETHICK1;
IF(主力线>=能量线 AND 主力线>-0.0099,主力线,DRAWNULL),COLORRED,LINETHICK2;
IF(主力线>-0.0099 AND DIF>REF(DIF,1),主力线,DRAWNULL),COLORRED,LINETHICK2;
IF(主力线>=能量线 AND 能量线>REF(能量线,1) AND 能量线>-0.0099,能量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
IF(能量线>-0.0099 AND DIF>DEA AND DIF>-0.0099,能量线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

通达信MACD主力版指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top