最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > MACD指标 > 通达信MACD零轴主图指标公式

通达信MACD零轴主图指标公式

来源:网络 点击: 时间:2019-02-15

M50:MA(C,50),COLORYELLOW,LINETHICK2;
DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
DIF:DIF1+EMA(CLOSE,3),COLORWHITE;
DEA:DEA1+EMA(CLOSE,12),COLORYELLOW;
{D50:=M50+MA(DIF1,50),LINETHICK2;}
MACD:(DIF1-DEA1)*2,NODRAW,COLORRED;
STICKLINE(MACD>=0,M50,M50+MACD*3,0,1),COLORLIRED;
STICKLINE(MACD<0,M50,M50+MACD*3,0,1),COLORLIGREEN;
STICKLINE(((MACD0)),M50,M50+MACD*3,0,1),COLORLIRED;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),M50,M50+MACD*3,0,1),COLORLIGREEN;

通达信MACD零轴主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top