最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > RSI指标 > 通达信RSI彩带指标公式

通达信RSI彩带指标公式

来源:网络 点击: 时间:2019-03-20

N1:=7;N2:=250;N3:=21;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFF901E;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR00FFFF;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORDA70D6;
{www.igojr.com 老K股票学习网_通达信股票指标公式}
DRAWBAND(RSI1,RGB(255,143,143),50,RGB(136,136,238));
DRAWBAND(RSI2,RGB(200,50,150),50,RGB(10,100,80));
DRAWBAND(RSI3,RGB(204,0,0),50,RGB(102,204,102));
快线:RSI1,COLOR8F8FFF,LINETHICK1;
中:RSI2,COLORDA70D6;
强弱:RSI3,COLOR0000CC,LINETHICK1;
高抛:75,DOTLINE,COLORRED;
持有:50,DOTLINE,COLORYELLOW;
低吸:25,DOTLINE,COLORGREEN;

通达信RSI彩带指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top