REF(A,1),A,DRAWNULL),COLORMAGENTA,LINETHICK4; AB差RSI:IF((B-A)/A>N,50,1),STICK,L" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > RSI指标 > 通达信RSI与KD二线差指标公式

通达信RSI与KD二线差指标公式

来源:网络 点击: 时间:2019-02-13

N:=5;
A:"RSI.RSI1"(3,14,24),COLORMAGENTA,LINETHICK4;
A1:"RSI.RSI1"(3,14,24),COLORRED,STICK,LINETHICK3;
B:"RSI.RSI2"(3,14,24),COLORYELLOW,LINETHICK3;
IF(AIF(A>REF(A,1),A,DRAWNULL),COLORMAGENTA,LINETHICK4;
AB差RSI:IF((B-A)/A>N,50,1),STICK,LINETHICK3,COLORGREEN;
{www.igojr.com 老K股票学习网_通达信股票指标公式}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80, POINTDOT;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13),COLOR00B900,LINETHICK3;
SD: EMA(SK,3),COLORBROWN,LINETHICK3;
IF(SKIF(SK>REF(SK,1),SK,DRAWNULL),COLOR0000AD,LINETHICK4;
低吸: 20;
强弱分界: 50;
VAR4:=IF(CROSS(SK,SD),40,22);
VAR5:=IF(CROSS(SD,SK),60,78);
卖出: VAR5,COLORRED,LINETHICK4;
买进: VAR4,COLOR0080F6,LINETHICK4;

通达信RSI与KD二线差指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top