最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > RSI指标 > 通达信OBV叠加RSI指标公式

通达信OBV叠加RSI指标公式

来源:网络 点击: 时间:2019-05-17

OBV:SUM(IF(C>REF(C,1),V,IF(CLC:=REF(C,1);
AA:=ABS(H-LC);
BB:=ABS(L-LC);
CC:=ABS(H-REF(L,1));
DD:=ABS(LC-REF(O,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X:=(C-LC+(C-O)/2+LC-REF(O,1));
SI1:=16*X/R*MAX(AA,BB);
AS:=SUM(SI1,0);
F:=CONST(LLV(AS,90));
B:=CONST(HHV(AS,90))-F;
D:=CONST(LLV(OBV,90));
J:=CONST(HHV(OBV,90))-D;
BI:=(AS-F)/B;
ASI:BI*J+D;

通达信OBV叠加RSI指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top