最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票指标 > RSI指标 > 通达信RSI突破选股指标公式

通达信RSI突破选股指标公式

来源:网络 点击: 时间:2019-05-10

N:=14;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
压:=DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1);
Q:=5;
AA:=REF(RSI,Q)=HHV(RSI,2*Q+1);
BB:=FILTER(AA,Q);
CC:=BACKSET(BB,Q+1);
DD:=FILTER(CC,Q);
AAA:=REF(RSI,Q)=LLV(RSI,2*Q+1);
BBB:=FILTER(AAA,Q);
CCC:=BACKSET(BBB,Q+1);
DDD:=FILTER(CCC,Q);
R11:=BACKSET(ISLASTBAR,BARSLAST(DD)+1);
S11:=R11>REF(R11,1);
压力:=DRAWLINE(DD,RSI,S11,RSI,1);
RSI突破:CROSS(RSI,压) AND CROSS(RSI,压力);

通达信RSI突破选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top