最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股市理论 > 波浪理论 > 通达信主升抓牛指标公式

通达信主升抓牛指标公式

来源:网络 点击: 时间:2018-08-21

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
A1:=(SMA(HIGH,21,2)*1.05)*1.05;
A2:=IF(A,A1,SMA(LOW,5,1));
A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
A6:=REF(H/O<1.02,1) AND REF(C在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;

通达信主升抓牛指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top